Shipfix - issues sending/receiving email

Incident Report for Veson

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 00:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 00:49 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 24, 2026 - 00:35 EDT

Investigating

We are aware that some clients may be experiencing sending or receiving emails in the Shipfix platform. We will update with further details as our investigation continues.
Posted Mar 24, 2026 - 00:13 EDT
This incident affected: Shipfix (Email Inbound, Email Outbound).